How to allow Support Operators Access to Cloud SWG (Web Security Service) Portal
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Article ID: 175725
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Updated On:
Products
Cloud Secure Web Gateway - Cloud SWG
Issue/Introduction
You need to allow support team access to your Cloud SWG portal regarding a support case investigation.
Cause
All access apart from the created and enabled accounts to the Cloud SWG portal now is denied by default, including the support team access.
Resolution
After logging in, to your Cloud SWG portal follow these steps:
- Go to Account Configuration > Administrators
- Expand Admins and Users
- Select Support Operators and click on Edit
The following window will appear:
- Click the icon on the left to Do not allow Support Operators to access my account. This will change to Allow Support Operators to access my account
- Set the Operator Access option to Permanent or Temporary and click on Save
Feedback
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Yes
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No