search cancel

Endpoint Protection 15 for Mac clients fail to upgrade from build 171 to build 183

book

Article ID: 175677

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

When upgrading Symantec Endpoint Protection (SEP) 15 for Mac clients that were on build 171, to version 183, using the 'Installation package creator' (as opposed to the 'Direct installation package') there are intermittent failures.

The installation failed.
The installer encountered an error that cause the installation to fail. Contact the software manufacturer for assistance.

Environment

macOS 10.13.x+
SEP 15 for Mac (builds 171 and 183)

Resolution

The latest client install package, build 25 (based on 14.2 RU2), resolves this issue. 

Attachments