search cancel

CentOS 7.5 crashes after installing Endpoint Protection 14.2 RU1

book

Article ID: 175648

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After installing Symantec Endpoint Protection (SEP) 14.2.3335.1000 Linux client on CentOS 7.5 a crash occurs.

Environment

CentOS 7.5

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.