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Endpoint Protection Manager server reports another Manager server is offline

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Article ID: 175591

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Updated On:

Products

Endpoint Protection

Environment

Symantec Endpoint Protection

Cause

An incorrect time, timezone, or Daylight Saving Time setting on one or both of the servers. Even if the time is set correctly, this can happen if the timezone is not correct. For example, if you are on Mountain Daylight Time and the actual time is 4:00 PM, and your system clock is set to 4:00 PM Mountain Standard Time (not adjusting for Daylight Saving Time) or 4:00 PM Pacific Daylight Time, this issue may appear.

Resolution

Verify that your server's time and timezone settings are correct. If possible, sync your server with a Network Time Protocol (NTP) server. If necessary, you can also set the system clock manually as long as the time and timezone are correct.