Multiple schedules option in a shared schedules sets all to the last selected date
search cancel

Multiple schedules option in a shared schedules sets all to the last selected date

book

Article ID: 175516

calendar_today

Updated On:

Products

IT Management Suite

Cause

This is a known issue.

Resolution

This issue is under investigation.

To work around the issue, use a separate shared schedule for each schedule you need to start on a different date, or apply a different date range to. While this will require more shared schedules, it will provide the same functionality.