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HTTP 500 error when Endpoint Protection clients connect to the Endpoint Protection Manager by hostname

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Article ID: 175511

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After creating a new Management Server List, Endpoint Protection (SEP) clients fail to connect to the Endpoint Protection Manager (SEPM) via hostname.  Within the client UI under Help >Troubleshooting>Server Connection Status, lists an HTTP 500 error. 

HTTP 500

cve.log and cve-actions.log will also reference an http 500 error. 

Cause

SEP client communication does not support IPv6.  See the following document:  IPv6 support in Symantec Endpoint Protection 12.1 and 14.x.

If the SEP client cannot resolve the hostname of the SEPM an IPv4 address, the SEP client will fail to connect to the SEPM. 

Resolution

Ensure that the hostname of the SEPM resolves to an IPv4 address through DNS or disabling IPv6 on the SEPM.