Messaging Gateway shows RAID error when no errors are found
search cancel

Messaging Gateway shows RAID error when no errors are found

book

Article ID: 175448

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

The "Hardware Status" tab of the Symantec Messaging Gateway's (SMG) Graphical User Interface (GUI) reports a RAID status of "Error", SNMPv3 is enabled and the authentication type is MD5.  A review of both the Dell and SMG diagnostics show no RAID errors, however watchdog.xml reports a RAID status of "3".

Environment

SMG running on Dell hardware (such as the model R230)

SNMPv3 is enabled and the authentication type is MD5

Cause

The SNMPv3 session could not be properly created.

Resolution

Symantec is aware of this issue and will update this document when a solution becomes available.  As a temporary solution please use one of the workarounds noted below.

  1. Change the SNMPv3 authentication type (Administration -> Settings -> SNMP -> Versions -> SNMPv3 Settings -> Authentication -> Authentication type) to "Secure hash algorithm (SHA)" or;
  2. Enable SNMPv2 as well as SNMPv3

This issue has been addressed with the SMG 10.8.1 release.