Messaging Gateway web interface shows RAID error when no errors are found directly
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Messaging Gateway web interface shows RAID error when no errors are found directly

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Article ID: 175448

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Updated On: 06-25-2025

Products

Messaging Gateway

Issue/Introduction

The "Hardware Status" tab of the Symantec Messaging Gateway's (SMG) Graphical User Interface (GUI) reports a RAID status of "Error". A review of the hardware and software diagnostics shows no RAID errors; however, the watchdog.xml diagnostic file reports a RAID status of "3".

Environment

The Messaging Gateway is running on a physical hardware appliance

SNMPv3 is enabled, and the authentication type is MD5

Cause

The SNMPv3 session could not be properly created with the MD5 authentication type.

Resolution

This issue has been addressed in Messaging Gateway version 10.8.1 and newer.

If you are not able to upgrade to a newer version you can use one of the workarounds noted below:

  • Change the SNMPv3 authentication type (Administration -> Settings -> SNMP -> Versions -> SNMPv3 Settings -> Authentication -> Authentication type) to "Secure hash algorithm (SHA)" or;
  • Enable SNMPv2 as well as SNMPv3