CloudSoc logs are tracked in UTC
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CloudSoc logs are tracked in UTC

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Article ID: 175442

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced IAAS CASB Securlet SAAS CASB Securlet IAAS CASB Security Premium IAAS

Issue/Introduction

When logs are collected using the SIEM agents their is a discrepancy between local time and the reported time on the logs

Cause

This happens because the logs are all in UTC

Resolution

There is currently no way to change this default setting.  The customer will need to manually adjust times from UTC to match their time zone.