Error: HTTP status 403: The client does not have sufficient access rights (0x8FA10193) when trying to connect to the notification server
search cancel

Error: HTTP status 403: The client does not have sufficient access rights (0x8FA10193) when trying to connect to the notification server

book

Article ID: 175425

calendar_today

Updated On: 02-21-2025

Products

IT Management Suite

Issue/Introduction

The Symantec Management Agent (SMA) is unable to connect to the Notification Server (NS) with an error displaying:

HTTP status 403: The client does not have sufficient access rights (0x8FA10193)

Environment

ITMS 8.x

Cause

The agent is configured to connect to the NS using HTTP, however IIS is configured to Require SSL.

Resolution

In cases that HTTP is the preferred connection, remove the option to Require SSL on the Default Web Site (IIS Manager>Default Web site>SSL Settings) to allow HTTP connecting agents to connect.