Error: HTTP status 403: The client does not have sufficient access rights (0x8FA10193) when trying to connect to the notification server
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Error: HTTP status 403: The client does not have sufficient access rights (0x8FA10193) when trying to connect to the notification server

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Article ID: 175425

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Updated On:

Products

IT Management Suite

Issue/Introduction

The Symantec Management Agent (SMA) is unable to connect to the Notification Server (NS) with an error displaying HTTP status 403: The client does not have sufficient access rights (0x8FA10193).

HTTP status 403: The client does not have sufficient access rights (0x8FA10193)

Cause

The agent is configured to connect to the NS using HTTP, however IIS is configured to Require SSL.

Resolution

In those cases that HTTP is the preferred connection:

  1. Remove the option to Require SSL on the Default Web Site (IIS Manager>Default Web site>SSL Settings) to allow HTTP connecting agents to connect.