AutoUpgrade does not upgrade most of clients
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AutoUpgrade does not upgrade most of clients

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Article ID: 175402

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You configured AutoUprade to client group after you upgraded Symantec Endpoint Protection Manager (SEPM). Small number of Symantec Endpoint Protection (SEP) client can upgrade to latest version but other remains old version.

cve.log of SEP client:

[2019-May-28 10:39:43.711456] [ERROR] Send of GET returned error 416 Requested Range Not Satisfiable 
[2019-May-28 10:39:43.726446] [ERROR] cve::SylinkCommunicatorImpl::FetchUpgradePackage: Unknown exception occurred for autoupgrade from SEPM

Cause

Install package file that SEP client downloaded from SEPM become corrupted when saved locally.

 

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

Workaround:

Delete C:\ProgramData\Symantec\Symantec Endpoint Protection\CurrentVersion\Data\Partial Upgrade\<GUID>_autoupgrade.tmp.