Sharepoint connection issues when Unified Agent is on active mode
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Sharepoint connection issues when Unified Agent is on active mode

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Article ID: 175371

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

When Unified Agent (UA) is on active mode, the users experience a failure to connect to Sharepoint.

 

Environment

Web Security Service

Cause

Web Security Service (WSS) is intercepting the Sharepoint traffic and does not recognize some of the URLs it uses for its connection as trustworthy. 

Resolution

Here is a list of additional destination URLs that need to be added to Trusted Destinations for Sharepoint to work properly.

You can access the Trusted Destinations list by doing the following:

Log in to Portal, go to Solutions > Threat Protection > Policy > Trusted Destinations, then input the following URLs:

sharepointonline.com
cdn.sharepointonline.com
privatecdn.sharepointonline.com
publiccdn.sharepointonline.com
spoprod-a.akamaihd.net
static.sharepointonline.com