Account name already exists error
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Account name already exists error

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Article ID: 175326

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Updated On:

Products

CASB Security Standard

Issue/Introduction

When trying to activate a new Salesforce Securlet instance, getting Account name already exists error

Account name already exist, as the screenshot below:

Cause

  • This is because customer already activated a Salesforce Securlet instance using the same account name
  • Each Salesforce Securlet instance account name has to be unique

Resolution

  • Note that the account name is only locally significant, it doesn't matter what value to put in for the Account Name as long as it is unique.
  • Choose any meaningful name that can be used to identify this instance