Symantec Endpoint Protection Scan Progress Dialog not displayed when connected via Remote Desktop
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Symantec Endpoint Protection Scan Progress Dialog not displayed when connected via Remote Desktop

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Article ID: 175259

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Scheduled scans have been configured with the "Show Scan Progress" option, and the scan progress dialog does display if you are using a local computer.  If you have connected remotely, however, the scan progress dialog does not appear when the scan starts and cannot be opened using the "Scheduled Scan is in progress" link on the Symantec Endpoint Protection client UI.

No error is shown; however the scan dialog cannot be made visible.

Environment

Symantec Endpoint Protection 12.1
Symantec Endpoint Protection 14.0
Symantec Endpoint Protection 14.2
Microsoft Windows

Cause

When logged in locally, the user session is considered "Interactive" and we are allowed to create a user-visible dialog.  When logged in remotely, there are both Interactive and Non-Interactive user sessions, and the scan dialog tries to open in the Non-Interactive session.  This is blocked by Windows security features.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.