Error when editing a policy for an existing patch policy after using distribute packages from reports
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Error when editing a policy for an existing patch policy after using distribute packages from reports

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Article ID: 175257

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Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

You are in the Patch Management Software Bulletins Details or any Patch Compliance report, right click a bulletin and click Distribute Packages on a bulletin that is included in a current distribution policy. The resulting pop-up has the options to create a new policy, edit an existing policy, or to cancel. When selecting Edit an existing policy, an error is displayed saying EnablePolicy: [Object error]. After clicking OK on the error, the policy loads but is not editable. This behavior occurs using Internet Explorer to access the console.

EnablePolicy: [Object error]

Environment

Patch Management Solution 8.5 RU2 and prior

Cause

Compatibility Mode is enabled in Internet Explorer; this may occur unintentionally after patching Internet Explorer.

Resolution

Check that you aren't in compatibility mode. Click the cog in top right corner -> compatibility view settings -> either remove the website from the list, or uncheck 'display intranet sites in Compatibility View'.