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Check missing permissions for Endpoint Protection Mobile devices

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Article ID: 175254

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Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

You have an orange icon that says "Mandatory permission is missing" when you hover the mouse over the icon in the device list.

Permisions missing orange icon

Cause

The end user either did not enable certain mandatory permissions when enrolling the device or they disabled certain permissions on the device after enrollment.

Resolution

To check what permissions are missing from the Symantec Endpoint Protection Mobile (SEP Mobile) portal:

  1. Sign into the SEP Mobile portal
  2. Click on the "USERS & DEVICES" tab
  3. Under the Devices tab click on the device that is showing that "mandatory permission is missing"
  4. On the right side of the screen in the device details pane you will see the permissions listed. The ones with a check mark are turned on and the ones with out are missing that permission.

    Android Permissions:
    Android Permisions

    Apple iOS Permissions:
    Apple iOS Permission

You will need to go to the device to enable or re-enable any missing mandatory permissions.

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