End user quarantine login returns "Access for your account has not been configured"
search cancel

End user quarantine login returns "Access for your account has not been configured"

book

Article ID: 175236

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Active Directory / LDAP based user access to the spam quarantine is configured but is not working.

"Enable end-user quarantine" is greyed out for the policy groups in Administration > Policy Group > End users

Error text

Access denied

Access for your account has not been configured. Please contact your administrator for assistance.


Cause

This occurs when the spam quarantine settings are not properly configured either globally or for a specific policy group.

Resolution

User access to End User Spam Quarantine

  1. Ensure that a directory data source is configured for "Control Center Authentication" (Administration > Settings > Directory Integration > Edit Directory Data Source > Authentication).
  2. Enable "Email Scanning" (Administration > Settings > Directory Integration > Edit Directory Data Source > Address Resolution).
  3. Ensure that "Enable Quarantine" is enabled (Spam > Quarantine Settings > End User Settings).
  4. Enable "Enable end-user quarantine" for the specific group (Administration > Policy Groups > Select a policy group > Edit > End Users).