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An LDAP account is unable to login to the control center with error, "Access for your account has not been configured"

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Article ID: 175236

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Updated On:

Products

Messaging Gateway

Issue/Introduction

LDAP user access to the spam quarantine is configured but is not working or Administrator access for LDAP users is configured but is not working.

"Access for your account has not been configured. Please contact your administrator for assistance."

Cause

This occurs when the spam quarantine settings are not properly configured either globally or for a specific policy group.

Resolution

User access to End User Spam Quarantine

  1. Ensure that a directory data source is configured for "Control Center Authentication" (Administration > Settings > Directory Integration > Edit Directory Data Source > Authentication tab).
  2. Enable "Email Scanning" (Administration > Settings > Directory Integration > Edit Directory Data Source > Address Resolution tab).
  3. Ensure that "Enable Quarantine" is enabled (Spam > Quarantine Settings > End User Settings).
  4. Enable "Enable end user quarantine" for the specific group (Administration > Policy Groups > Select a policy group > Edit > End Users tab).

Administrator LDAP access to Messaging Gateway

  1. Ensure that a directory data source is configured with Authentication enabled with either 'Control Center authentication only' selected or 'Control Center and SMTP authentication' selected.
  2. Enable 'Both Control Center Authorization and Email Scanning' is selected on the Address Resolution tab.
  3. Ensure that "Enable an Administration Policy for this policy group" is enabled for the specific policy group (Administration > Policy Groups > Select a policy group > Edit > Administration tab) and the appropriate administration policy is selected.