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Windows workstation with Web Traffic Redirection cannot authenticate successfully when running Skype For Business application

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Article ID: 175206

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Updated On:

Products

Endpoint Protection Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

  • Windows 10 workstation with Symantec Endpoint Protection (SEP) Web Traffic Redirection (WTR) enabled can successfully tunnel web traffic into WSS.
  • When the user brings up their Skype for Business (SfB) Application, the login into Skype fails
  • The PAC file used by the SEP client, when used in explicit mode from a non SEP client, works fine so the issue seems specific to WTR.
  • If the user disables WTR on SEP client, all works fine too so it seems specific to SEP WTR

Continuously prompted to authenticate to Skype.

Environment

  • Windows 10 and Windows 7 workstations
  • SEP version 14.2 RU1 14.2.3335.1000
  • PAC file hosted within WSS and not locally on Webserver

Cause

Skype for Business doesn’t like using SEP WTR with an IPv6 loopback address.

Resolution

Disable IPv6 protocol on the network interfaces via the Windows registry (Guidance for configuring IPv6 in Windows for advanced users) and restart the machine.

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