Patch Management 8.5 - Software Update cycle fails or starts unexpectedly.
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Patch Management 8.5 - Software Update cycle fails or starts unexpectedly.

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Article ID: 175205

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Updated On:

Products

Patch Management Solution for Windows

Issue/Introduction

Software Update cycle fails or starts unexpectedly.

"Failed to open the target file 'C:\Program Files\Altiris\Altiris Agent\Agents\SoftwareManagement\Software Delivery\{6D417916-467C-46A7-A870-6D86D9345B61}\cache\STPatchAssessment.log', error: The process cannot access the file because it is being used by another process (0x00000020)","PackageDownload","AeXPackageDelivery.dll","4960","Errors"

 

Environment

Symantec Management Platform and Patch Management Solution 8.5

Cause

The STPatchAssessment.XML and STPatchAssessment.log files were copied to the SMP Server in error.

Default directory on the SMP Server: "C:\Program Files\Altiris\Patch Management\Packages\WindowsVulnerabilityScan"

Resolution

1. Delete the STPatchAssessment.XML and STPatchAssessment.LOG files from "C:\Program Files\Altiris\Patch Management\Packages\WindowsVulnerabilityScan" folder on the SMP Server.

2. Run the "NS.Package Refresh" scheduled task on the SMP Server. (taskschd.msc)

3. Wait for the Endpoints to update their policy and schedule new software updates.