Health status on ProxySG not showing correctly
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Article ID: 175185
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Updated On:
Products
Advanced Secure Gateway Software - ASG
ProxySG Software - SGOS
Issue/Introduction
Device is not notifying or reporting "Health Check" warnings or critical states when thresholds are exceeded.
Cause
Health Check's Default Notifications Severity setting is set to "No effect"
Resolution
- Log into the device and navigate to Configuration tab > Health Checks > General > Default Notifications tab
- Choose the desired Default Notifications "Severity" Level
![](https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=625619939341)
- Set the default actions and notifications that are wanted when default Severity level is reached.
![](https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=625619493863)
- Click the "Apply" button
Feedback
thumb_up
Yes
thumb_down
No