Unable to find software to download from MySymantec support portal
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Unable to find software to download from MySymantec support portal

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Article ID: 175134

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Updated On:

Products

Symantec Products

Issue/Introduction

Trying to access Symantec software to download and install.  The serial number I have is not visible.

Cause

It may be that the license serial number has not been added to the customer's MySymantec account.

Resolution

Contact the Customer Care team at 1 (800) 721-3934.  Explain the situation and make sure to have your email address and serial number available to enable them to make sure you have the proper access.