Messages with long reply threads treated as Unscannable: due to limits exceeded
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Messages with long reply threads treated as Unscannable: due to limits exceeded

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Article ID: 175000

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Long email threads with more than twenty replies are treated as Unscannable by Messaging Gateway (SMG) 10.7.0.

 

Cause

The updated malware module in SMG 10.7 treats each response in the reply chain as a container so email threads with a large number of replies are treated as if they exceed the maximum container scan depth.
 

Resolution

(Status: An update that resolves this issue has been released. The update will automatically be downloaded and along with normal updates. No action is required.)

SMG will still scan message attachments for content and malware but, in addition to any malware or content rule verdicts, the message will also receive the "Unscannable: due to limits exceeded" verdict as well.

If this presents a significant issue in your environment, the length of the email reply chain allowable can be extended by increasing the Maximum container scan depth in Protocols > Settings > Content Scanning from it's default of 20.

Note that significantly increasing the maximum archive scan depth may result in performance issues if a large number of deeply nested archive attachments or messages are received by SMG.

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