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EULA page is not responding in case of first time log in to Enforce console after upgrade

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Article ID: 174981

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

After Symantec Data Loss Prevention (DLP) Enforce upgrade while login to Enforce Console, EULA page is not moving. In EULA page after giving all required information, all fields are resetting while clicking on "Accept" button. 

Error in tomcat log: Unable to move "eula_en_US.txt" file from "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\unaccepted" to "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\accepted". 

Cause

"%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\accepted" folder already contains "eula_en_US.txt" file and the file is not being replaced.

Environment

  • DLP Enforce15.8

Resolution

Rename the file under "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\accepted" and move the file "eula_en_US.txt" from "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\unaccepted" folder to "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\accepted" folder. After moving make sure "%ProgramData%\Symantec\DataLossPrevention\EnforceServer\15.8\EULA\unaccepted" folder should be empty.