search cancel

Management Center fails to launch web-based VPM

book

Article ID: 174836

calendar_today

Updated On:

Products

Management Center

Issue/Introduction

You are trying to run a newly introduced web-based VPM to edit or view policies on your ProxySG or ASG

"Failed to launch web-based VPM: The chosen editor is not supported by the reference device.
Do you want to launch the legacy VPM? "

Cause

Web-based VPM was introduced in SGOS 6.7.4.2. If your Proxy appliance is running a version prior to 6.7.4.2, the web-based VPM will not work. You can still use legacy VPM, with full functionality. 

Environment

Management Center version 2.2.1.1 

ProxySG or ASG with SGOS versions prior to 6.7.4.2

Resolution

To take advantage of new web-based VPM, you will need to upgrade the SGOS firmware version on your Proxy to 6.7.4.2 or newer.