Unable to initialize scan in Data Center Security 6.8
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Unable to initialize scan in Data Center Security 6.8

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Article ID: 174819

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Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

When you click on "Start Scan" in the Unified Management Console (UMC), it says "unable to initialize scan"

"unable to initialize scan"

Environment

Data Center Security 6.8

Cause

There are a couple possible causes.

  1. The AMD engine came up before the Network Interface was in a ready/started state.
  2. The AMD engine is unable to update virus definitions after install.

 

Resolution

The AMD engine came up before the Network Interface. So with the Network Interface up and running start the AMD engine with the command below.
sisipsconfig.sh -amdstate on

 

The AMD Engine is not able to download virus definitions.

  • Make sure the system can reach out to the internet so that the AMD Engine can reach Symantec Enterprise LiveUpdate Servers.
  • When servers are not allowed to connect to the internet, make sure LiveUpdate Administrator has the appropriate components setup for definitions to be downloaded.