Endpoint Protection Manager is unable to send email using TLS 1.2
search cancel

Endpoint Protection Manager is unable to send email using TLS 1.2

book

Article ID: 174818

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection Manager (SEPM) is unable to send email to mail servers requiring TLS 1.2

Test messages from SEPM server properties dialog will be sent OK, but scheduled reports and notification emails will fail

Cause

The SEPM sends email using JavaMail. The versions of JavaMail that the SEPM console and SEPM server use are different, and the server's is not up-to-date.

 

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.