'Maximum total files in archive exceeded, File has been dropped' error in Content Analysis
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'Maximum total files in archive exceeded, File has been dropped' error in Content Analysis

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Article ID: 174797

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Updated On:

Products

Content Analysis Software - CA

Issue/Introduction

An archive file (such as one with .apk extension) is being uploaded to Content Analysis.

'Maximum total files in archive exceeded, File has been dropped' shows in error log after upload attempt.

The error log entry names an Antivirus Vendor such as Sophos.

Maximum total files in archive exceeded

File has been dropped

Cause

'Maximum total number of files in archive' value is set to too low of a count.

Resolution

For this article, Sophos will serve as the referenced AntiVirus (AV) service.

In Content Analysis, navigate to Services tab > AV Scanning Behavior > Sophos Options tab > File size/count limitations

Increase Maximum total number of files in archive to a larger value (which may already be set to the default value of 10,000). This can be a maximum of 100,000 as appropriate.