search cancel

"WARNING: The following packages cannot be authenticated: rabbitmq-server"

book

Article ID: 174770

calendar_today

Updated On:

Products

ICDx

Issue/Introduction

Installation of ICDx 1.2 on Ubuntu 16.04 fails with an error that indicates rabbitmq-server could not be authenticated.

Some or all of the following messages may appear at the Linux CLI or in the installation log:

  • "WARNING: The following packages cannot be authenticated: rabbitmq-server"
     
  • "E: There were unauthenticated packages and -y was used without --allow-unauthenticated"
     
  • "logback_dx.service
    Loaded: not-found (Reason: no such file or directory)
    Active: inactive (dead)
    "
     
  • "systemd[1]: Failed to start ICDx Log Collector Service."
     

Cause

account permissions

Environment

  • Ubuntu 16.04
  • ICDx installer 1.2

Resolution

This issue has been resolved in ICD 1.3.1 and later. Please upgrade to remediate this issue.