Cannot log in to Adobe Photoshop
search cancel

Cannot log in to Adobe Photoshop

book

Article ID: 174743

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

When users log in to Adobe Cloud through the Adobe Photoshop application, entering their password causes the login screen to reload.

There was an error with this action. Try again later

Environment

SSL interception is enabled in an explicit proxy deployment.

Cause

This application does not like to be proxied. The application has issues with the proxy's authentication and SSL interception.

Resolution

Add the following policy to the local policy file

<Proxy>
Allow condition=Adobe_CC authenticate(no) detect_protocol(no) 

<ssl-intercept>
    condition=Adobe_CC ssl.forward_proxy(no)

define condition  Adobe_CC
    url.domain=adobe.com
    url.domain=adobelogin.com
    url.domain=adobeoobe.com
    url.domain=lcs-cops.adobe.io
    
 end

See How do I add CPL to a local policy file on the ProxySG?