Can't access Symantec ClientNet portal from a specific PC.
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Can't access Symantec ClientNet portal from a specific PC.

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Article ID: 174676

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Updated On:

Products

Email Security.cloud

Issue/Introduction

An error similar to the one shown below occurs when attempting to log in to the ClientNet portal:

You are not authorized to log in from your current location.
Please contact your administrator.

Environment

Symantec Email Security.Cloud

Cause

IP Restrictions are configured allowing access only from the approved IP addresses or address ranges.

Resolution

Add all IP addresses that should have access to the ClientNet portal to your approved list (Administration > Access Control).