Can't access ClientNet from a specific PC.
search cancel

Can't access ClientNet from a specific PC.

book

Article ID: 174676

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

It's possible to access from some IP addresses, but can't access from other IP addresses and receive the following error:

You are not authorized to log in from your current location.
Please contact your administrator.

Cause

IP Restrictions are configured allowing access only from the approved IP addresses or address ranges.

Resolution

Add all IP addresses that should have access to the ClientNet portal to your approved list.

Attachments

ip restriction.png get_app