Newly added domain is not in ACTIVE state
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Newly added domain is not in ACTIVE state

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Article ID: 174675

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Domain remains to be in "INACTIVE" state after the changing the MX records

Environment

Email Security.Cloud

Cause

- The TTL for the domain is accounted for the DNS changes. 

Resolution

- Wait until the TTL expires and refresh the page for Dashboard > Platform > Domains. 

-  Raise a case with support if the domain remains INACTIVE after the TTL expired.