search cancel

After upgrading from SEP 12.1 to SEP 14, clients are no longer able to update definitions from LiveUpdate via a proxy

book

Article ID: 174645

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading to SEP 14, clients are no longer able to update their definitions from LiveUpdate if set to use a proxy server. The proxy server shows no attempts to connect to the LiveUpdate servers by the client.

Perimeter security devices may indicate that clients are trying to reach the Symantec LiveUpdate servers directly instead of using the configured proxy.

The LiveUpdate logs (Log.Lue) for the client may show errors similar to the following:
REQUEST_ERROR - error 12029 (0x00002EFD), result API_SEND_REQUEST. File:
minitri.flg
Server selection failed for server 
HTTP://liveupdate.symantecliveupdate.com/ on port 80.

Cause

An issue was found in SEP 14 that can cause clients to try to connect to LiveUpdate without using a proxy as configured.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2 RU1. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.