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VIP Enterprise Gateway Shows Null Version After Upgrade.

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Article ID: 174638

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Updated On:

Products

VIP Enterprise Gateway

Issue/Introduction

After upgrading the VIP Enterprise Gateway (EGW) to a newer version, the version number on the login page displays NULL.

Cause

It is likely the inventory.inv file on the EGW has been corrupted or is missing.

Resolution

Check the <install_dir>\conf\liveupdate.inv file on the server. It should contain text similar to:

[ExItem0]
PRODUCTNAME=VIP Enterprise Gateway
PRODUCT=VIP Enterprise Gateway
VERSION=9.8.0.w
LANGUAGE=ENGLISH

Note: The w in the version indicates that the EGW is running on Windows Server. For Red Hat Enterprise Linux (RHEL) substitute thefor an(i.e., Linux). For example, VERSION=9.8.0.l
 
If it is blank or corrupted check the <install_dir>\version.txt. This can be used to rebuild the file, or simply copy the liveupdate.inv from a working EGW which is running the same version.
 
If a working EGW on the same version is not available, create a support case and include the version.txt and liveupdate.inv files. VIP Support can assist in rebuilding the liveupdate.inv.

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