Unable to login with LDAP user to Management Center
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Unable to login with LDAP user to Management Center

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Article ID: 174552

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Updated On:

Products

Management Center

Issue/Introduction

  • Symantec Management Center (MC) is integrated with LDAP.
  • Only local users can login.
  • When LDAP user is added, it cannot be used to login.

"Service is not ready to accept requests" error displays on the login page

Cause

  • Secondary MC Server was enabled but couldn't be reached. LDAP tcp handshake was failing from MC towards the secondary that was causing the delay and eventually displaying the error message about the service.

Resolution

Resolve any communication issue between primary and secondary (389 port most probably) or disable Secondary server if it is not used anymore.

 

For the required prerequisites and the execution steps, for the MC > Microsoft Windows AD integration, refer to the details in the Tech. Doc. with the URL below.

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-3/global_settings/AD.html