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Monitor Solution RMS Agent upgrade errors with code 1612

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Article ID: 174528

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Updated On:

Products

Monitor Solution Monitor Pack for Servers

Issue/Introduction

Monitor Solution RMS Agent upgrade errors with code 1612

Cause

A corrupted install of the current version of the plug-in caused this issue.

Resolution

First, try to uninstall the Plug-in using the uninstall policy found under Settings > Agents/Plug-ins > Monitoring and Alerting > Monitor > Windows > Rollout. Select the uninstall for either x86 or x64 as applicable.

If that fails, run through the following steps:

  1. Browse to C:\Program Files\Altiris\Atiris Agent\Agents\Monitor Agent\.
  2. Delete the contents of this folder. A file or two may be locked, leave those ones there.
  3. Go into Regedit.
  4. Select HKEY_LOCAL_MACHINE.
  5. Do a Find for: Monitor Agent RMS
  6. Delete entries found, especially under the Uninstall keys. Delete the GUID folder the above search is found within.
  7. Now schedule an install of the agent, not the upgrade.