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New User emails failed to be delivered by the Tenant

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Article ID: 174418

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Updated On:

Products

CASB Security Standard CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Premium

Issue/Introduction

Logged in to CloudSOC as SysAdmin

Clicked on User > New > User; added new user, input email address and clicked Save.

Checked and confirmed the new user did not receive the CloudSOC new User welcome email.

Cause

Working as designed.

With Single Sign-On (SSO) configured, Gateway/CloudSOC end users do not need a CloudSOC password to be set.

Customers also may not want their Gateway end users to be aware of CloudSOC

However CloudSOC Admin & SysAdmin Users do need to be able to login to CloudSOC

Environment

CloudSOC 3.x

Resolution

Work through the following possible workaround for Admin Users:

  • Temporarily disable SSO for the Tenant environment in Settings  /Single Sign-on Tab

  • Open the Tenant > Users > Users

    •  
  • Select +New > User:

    •  
  • Work through the process to fill out the New User form and click Save:

    •  
  • Once the Welcome email has been received by CloudSOC Admin User and password changed; re-enable the SSO setting

Additional Information

Note: Some Clients may also want to click the box to Exclude forcing SysAdmins to use SSO.

If that box is checked SysAdmins can still use SSO or if SSO is having an issue switch to U/N & P/W on login screen

Enabling this feature is optional - that is why the Exclude SysAdmins box is not checked in screenshot below

 

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