Network Discover file system scan showing access denied
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Network Discover file system scan showing access denied

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Article ID: 174416

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Updated On: 05-28-2025

Products

Data Loss Prevention Network Discover Data Loss Prevention Data Loss Prevention Endpoint Prevent

Issue/Introduction

When running the Network Discover file system scans they continuously fail with access denied. 

ItemState: FAILED_ITEM
ItemURL: //<server>/D$
Bytes: 0
Message: Access is denied.
Extra1: 

Note: See the Filereader log for specific user information

 

Cause

This is likely caused due to improper privileges for the protect user.

Starting in DLP 15.x the protect user is also validated before a scan starts. In prior versions on the scan user were the only credentials validated before the scan starts.

See the following for more detail:

Configuring the file system target scans

Priority of credentials for file shares

 

Resolution

Added privileges for the user specified on the protect tab. 
In another case, the user had to be added to the scan target server's local admin group.