Problem:
Using CA-Chorus Software Manger to install CCS r14.1 into the same zone as CCS r14.0. When attempting the INSTALL the ACCEPT fails with the following messages:
GIM40501E ** THE DISTLIB VALUE (AEF5SDF) SPECIFIED FOR UTIN CASHCDL4 IN SYSMOD CEF5E10 DOES NOT MATCH THE DISTLIB VALUE (AAS9SDF) IN THE UTIN ENTRY FOR CASHCDL4. GIM22601I ACCEPT PROCESSING FAILED FOR SYSMOD CEF5E10. GIM37001S ** ACCEPT PROCESSING STOPPED BECAUSE FUNCTION SYSMOD CEF5E10 FAILED.
Cause:
The installation of CA Health Checker Common Services r14.0 PTF RO35822 specifed AAS9SDF as the DISTLIB, but the installation of the new release of CA Health Checker delivers this UTIL entry with a DISTLIB of AEF5SDF.
Resolution:
Run the following UCLIN. If you are using CA CSM to maintain your product, after running the following UCLIN outside of CA CSM's control, be sure to refresh the CSI within CA CSM before attempting another install of r14.1. The CSI can be refreshed from the SMP/E Environments section by first selecting the CSI and then selecting CSI Information. From there click the refresh button for the zones.
//SMPE EXEC PGM=GIMSMP,REGION=0M,PARM='DATE=U' //* //SMPCSI DD DISP=OLD,DSN=your.smpe.CSI //SMPLOG DD DUMMY //SMPHOLD DD DUMMY //SMPPTFIN DD DUMMY //SMPCNTL DD * SET BDY(CAIT). UCLIN. REP UTIN(CASHCDL4) DISTLIB(AEF5SDF) FMID(CEF5E00). ENDUCL. SET BDY(CAID). UCLIN. REP UTIN(CASHCDL4) DISTLIB(AEF5SDF) FMID(CEF5E00). ENDUCL. //*