Power Supply troubleshooting for the ATP or SEDR 8880 and 8840v2 appliances
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Power Supply troubleshooting for the ATP or SEDR 8880 and 8840v2 appliances

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Article ID: 174386

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Updated On:

Products

Endpoint Detection and Response Advanced Threat Protection Platform

Issue/Introduction

The ATP/SEDR 8880 (PowerEdge R720 and R730) and 8840v2 (PowerEdge R330) appliances have a redundant power supply. You may see errors regarding one of the power supplies having lost power or not being set to be redundant. If you do not want to use one of the power supplies, remove it and maintain power to the remaining power supply.

You can verify which hardware model you have by running 'show -i' from the command-line interface.

Cause

The power Supply redundancy may be disabled in the BIOS of the appliance. You may also want to reseat the power supply in the case that it got dislodged during maintenance.

Resolution

Follow these steps to enable power supply redundancy in the BIOS or iDRAC:

Steps to enable in BIOS:

  1. Boot the system, and press F2 for setup
  2. Select "iDRAC Settings"
  3. Select "Power Configuration"
  4. Under "Power Supply Options", check the setting "Redundancy Policy", if it says <not Redundant>, it should be changed to <Input Power Redundant>
  5. Reboot the system to fully apply the change.

Steps to enable in iDRAC:

  1. Go to Overview -> Server -> Power/Thermal
  2. Select "Power Configuration" tab
  3. Select "Power Configuration" sub-tab
  4. Select "Power Supply Options" section
  5. Under "Redundancy Policy" if you see "Not Redundant", switch to "Input Power Redundant"
  6. Reboot the system to fully apply the change

If you have removed and reseated the power supply and continue to get failure errors, please contact technical support for warranty replacement.