search cancel

Endpoint Security upgrade on Mac devices causes repeated kernel panics.

book

Article ID: 174343

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security for Servers Endpoint Security Complete Endpoint Security

Issue/Introduction

On April 9, 2019, Symantec released build 14.2 RU1C 176 for the Endpoint Security (formerly Endpoint Protection 15) Mac client.

If an upgrade is performed over 14.2 RU1C 171, the Mac client will experience repeated kernel panics.
The client may eventually recover if the client is able to update IPS content before the next kernel panic occurs.

This issue does not occur for clean installations.

Kernel panic feedback window on startup shows Symdaemon involved.

Cause

The new IPS engine within build 176 runs into a compatibility issue when trying to update IPS definitions while there is previous IPS content present on the Mac.

Environment

Endpoint Security (formerly Endpoint Protection 15)
MacOS 10.14.4

Resolution

This issue is fixed in Symantec Endpoint Protection 15 (14.2 RU1C 178).  To obtain the latest build log in to the Endpoint Protection 15 cloud portal and create a new installation package.