Targets that use the "All Computers" filter are not showing the right information
search cancel

Targets that use the "All Computers" filter are not showing the right information

book

Article ID: 174342

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

When creating a new target, and selecting the "All Computers" filter, the results of the selection is not showing the machines that it should be showing.

The same behavior happens when configuring a task like the "Update Network Resource Location", and selecting the "All Computers" filter. The task runs, but does not update the association.

No error message, the task runs without a problem.

Environment

Symantec IT Management Solution (ITMS) 8.6.x +

Cause

When selecting a filter, there are two "All Computers" filters. One of them does not have the needed configuration to be used.

Resolution

You can either test each of them or you can select both of them on your task/job/target creation.