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No defined CA results in Activation Failed | Software Failure Triggered

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Article ID: 174316

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Updated On:

Products

SSL Visibility Appliance Software

Issue/Introduction

When activating the segment, the System and Network health statuses are critical.  Under Monitor > Dashboard, the ports show in red with red link lights.  Segment status shows Activation Failed | Software Failure Triggered.

In the system log (Monitor > System log) we see the messages "Rule from ruleset does not have any resigning CA's configured" and "Rule parse error"

Cause

Resigning CA is not defined under the Inspection Service's resign rules.

Resolution

Under Policies > Inspection Services, check that a resigning certificate is associated to your Decrypt (Resign Certificate) rules:

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