search cancel

Endpoint Threat Defense for Active Directory Service fails to start if .Net 3.5 is not present

book

Article ID: 174315

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Threat Defense for Active Directory

Issue/Introduction

The Symantec Endpoint Threat Defense for Active Directory (TDAD) service will not start.  The TDAD collector isn't running and Admins are unable to see the Forensic reports in the TDAD Core UI.

Windows could not start the Symantec Endpoint Threat Defense for AD Collector Service service on Local Computer

Error 1067: The process terminated unexpectedly.

Resolution

The TDAD collector requires .Net 3.5 (minimum) to be installed on the device to function.  Please install .Net 3.5 or newer.