search cancel

Remote Indexing is not updating after upgrade

book

Article ID: 174272

calendar_today

Updated On:

Products

Data Loss Prevention Enforce

Cause

  1. The path to the folder that monitors index jobs on the Enforce server has changed with the upgrade
  2. The indexing schedule entries my have been removed during the ugprade

 

Environment

15.5 upgraded from 14.6.x with remote indexing still on the older version. 

Resolution

Two items to check: 

1. On your remote index server, ensure that you have changed path to which the .prdx files are copied to the new DLP 15.5 file path: C:\programdata\Symantec\DataLossPrevention\ServerPlatformCommon\15.5\documentprofiles\

2. On the Enforce server, under Mangage | Data Profiles | Indexed Documents ensure that your remote indexed document profiles have active schedules - these may have been removed during upgrade.