Remote Indexing is not updating after upgrade
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Remote Indexing is not updating after upgrade

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Article ID: 174272

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

After upgrade it was found that remote indexing is not occuring

Cause

  1. The path to the folder that monitors index jobs on the Enforce server has changed with the upgrade
  2. The indexing schedule entries my have been removed during the ugprade

 

Resolution

Two items to check: 

1. On your remote index server, ensure that you have changed path to which the .prdx files are copied to the new DLP 15.5 file path: C:\programdata\Symantec\DataLossPrevention\ServerPlatformCommon\<version>\documentprofiles\

2. On the Enforce server, under Mangage | Data Profiles | Indexed Documents ensure that your remote indexed document profiles have active schedules - these may have been removed during upgrade.