search cancel

Web-based application does not launch after upgrade to Endpoint Protection client to version 14

book

Article ID: 174200

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading Symantec Endpoint Protection (SEP) client to version 14 with Application Control (AC) component installed, you are no longer able to launch your web-based (Microsoft ClickOnce) application.

 

Cause

Microsoft's ClickOnce (dfsvc.exe) process causes an infinite loop in the Windows loader thread when Application Control (sysfer.dll) is injected into kernel32.

 

 

Environment

  • IFS Applications 9
  • Microsoft Windows 10 64-bit
  • Symantec Endpoint Protection 14 installed with Application Control component
  • Microsoft ClickOnce (dfsvc.exe)

 

 

Resolution

This issue is fixed in the Symantec Endpoint Protection client 14.2 RU1.  For information on how to obtain the latest build of Symantec Endpoint Protection, see
Download the latest version of Symantec Endpoint Protection.

Attachments