Email alerts are not received in Symantec Data Center Security (DCS)
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Email alerts are not received in Symantec Data Center Security (DCS)

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Article ID: 174169

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Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

You have configured email alerts for Symantec Data Center Security (DCS). You see the notification generated for the alert (in the Notifications tab under Monitor in the UMC) and all the email configuration settings are correct, yet emails are not received.

'Client was not authenticated' in the sis-alert.log file

Cause

The mail server used is not set to accept non-authenticated outbound email from the DCS manager

Resolution

  • Enable 'TRACE' logging for sisalertlogger.loglevel=TRACE in the sis-server.properties file (default location: <Install Dir>:\Program Files (x86)\Symantec\Data Center Security Server\Server\tomcat\conf\sis-server.properties).

  • Restart the DCS Manager services & wait for a new notification to be generated (related to the email alert created).

  • Browse to  <Install Dir>:\Program Files (x86)\Symantec\Data Center Security Server\Server\tomcat\logs & check the sis-alert log file for error mesages.

  • Once you see the email sent in this log, DCS has done its part, if the problem still exists, it is recommended for the customer to troubleshoot their environment with its internal teams. A common issue is the error: 'Client was not authenticated' Example:

    187770 2018-11-01 03:16:11.682 [WARN ] [Timer-12678:14,076] Unable to send email.  Subject: example com.example.mail.smtp.SMTPSendFailedException: 530 5.7.1 Client was not authenticated

  • In this scenario, we need to ensure that the mail server is able to accept non-authenticated outbound email from the DCS manager.