Unable to verify user credentials in Mail Security for Exchange
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Unable to verify user credentials in Mail Security for Exchange

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Article ID: 174162

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Symantec Mail Security for Exchange (SMSMSE) installation says that it "cannot find mailbox"

Error message in smsmse_ExeMonadE2k10_E2k15.log file shows:

< 2019-03-27 08:33:30Z > ExeMonadE2k10_E2k15 : Error: Creating Remote PS Session with Exchange SnapinFailed:
< 2019-03-27 08:33:30Z > ExeMonadE2k10_E2k15 : [server_name] Connecting to remote server failed with the following error message : [ClientAccessServer=SERVERNAME,BackEndServer=server.domain,RequestId=7eaebf6a-d087-4950-be17-32a521b590e0,TimeStamp=3/27/2019 12:33:30 PM] [FailureCategory=Cafe-SendFailure]  For more information, see the about_Remote_Troubleshooting Help topic.

Can also appear while trying to verify any user mailbox with Exchange prompt.

Cause

This issue can be caused when the Exchange Back End IIS site does not have a proper TLS certificate attached.

Resolution

Per Microsoft Technet Forums:

Adding my Certificate to the "Exchange Back End" site also worked for me. In my case, I was able to access ECP and OWA (on this server) as well as EMS on other servers.

Step by step procedure:

  1. Launch IIS Manager on the server with SMSMSE installed
  2. Expand "Sites" under the server with this issue
  3. Click on "Exchange Back End"
  4. In the actions pane to the right, click on "Bindings"
  5. Select the https type and click on "Edit"
  6. Select the appropriate certificate and click on Ok.
  7. From an elevated command prompt/Powershell window, type "iisreset" and hit enter.