On a specific computer a warning over a year old displays: Network usage is currently disabled.
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On a specific computer a warning over a year old displays: Network usage is currently disabled.

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Article ID: 174156

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Updated On:

Products

IT Management Suite

Issue/Introduction

A computer's agent UI (a package server) was showing a warning that was over one year old. It displayed the warning:

Network usage is currently disabled

The warning does not seem to be symptomatic of a real problem. The SMA (Symantec Management Agent), PSA (Package Server Agent) and other plug-in agents were operating normally. The error would not go away but had been displayed in the agent UI since it originally occurred. The administrator was looking for a way to eliminate it from showing.

As seen below, the Network usage is currently disabled and the Network activity is blocked until < date in the past >:

Environment

ITMS 8.x

Cause

There was an XML file cached in "C:\ProgramData\Symantec\Symantec Agent\Alerts".  The file was mostly encrypted, but doing the following resolved the problem:

The alert_id section (the first GUID in the string) is a randomly generated ID that probably has no meaning any longer.

What does have meaning, and would identify the file causing the warning to reappear every time the SMA is started is the "Created" value. Also, the expire="Never" is an indication it will not go away without being deleted.

<alert id="{D637A96D-A458-4690-A055-FE9955DD6BF3}" source_cls_id="{43043A36-0302-4375-8086-F7DD368DCADC}" source_cls_context="4" info_cls_id="{1F0BDA09-A235-410A-8E30-D07793AA3C37}" info_cls_context="4009754624" flags="20000002" timeout="4294967295" created="2018-02-07 10:13:25" expire="never" params="DCAAAAwAAAABAAAAAgAAAAAAAAATAAAAAgAAAAgAAAAoAAAAMgAwADEAOAAtADAAMgAtADAANwAgADEANgA6ADEAMwA6ADEANwAAAA==" tasks="ESAAABEAAAABAAAAEAAAAAAAAAAWcNn9C1qmQr0GqMLJvdEd"/>

Resolution

  1. Stop the Symantec Management Agent service
  2. Delete the file containing the matching Created value (as the error/warning shows) -- from "C:\ProgramData\Symantec\Symantec Agent\Alerts\<filename>.xml".  NOTE: this could be a file of any name,  however if the error or warning is legitimate, it will be generated again when the SMA service is started.