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How to enable the Support Account in CloudSOC

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Article ID: 174135

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

CloudSOC Administrator needs to enable the Support Account for CloudSOC Technical support agents to access and review their CloudSOC configuration.

Cause

Technical Support asks for the support account to be enabled

Resolution

1. Click gear to the right of SysAdmin's username in the top bar
2. In General Settings click on "Change" under CloudSOC Support Account Settings
3. Select Access Profile that will provide the right amount of access
 
Note: Some clients use "Default Admin Profile", while others choose to create a custom "Support Account View All"  User Access Profile
 
 
a. Set duration according to needs
b. Define a purpose (free text field)
c. Click enable at the top of the box (button will not be active until all of the required field requirements are met)
 
Note: "Default Admin Profile" initially provided with CloudSOC should already have "read-only access"
 
Technical Support should not be able to make changes 

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