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AWS Securlet logs are no longer received or have stopped.

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Article ID: 174134

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

The logs have stopped being received on a specific date or were never received.

No error. The logs have stopped being received on a specific date or never started.

Cause

Checked the tenant on BOP.

The subscription has expired.

Or the AWS application was not added to the tenant.

Resolution

The CloudSOC Administrator should renew the subscription or add the app through the Sales Engineer assigned to their account.