search cancel

SSL Visibility appliance error: “The current Policy/PKI is incompatible”

book

Article ID: 174110

calendar_today

Updated On:

Products

SSL Visibility Appliance Software

Issue/Introduction

Once the device is downgraded error “The current Policy/PKI incompatible” error prompt. This is due to an incompatible configuration made on an earlier version of SSLV. For example: newer certificate types or elements on the PKi library.

Resolution

  1. Remove and add SSLV images until the problem is gone, simply re adding an image and select the device to run into, can fix the problem
  2. Upgrade to the latest version. Latest versions have all the improvements and compatibility to all the Certificates types.